ShareNL:使用 HZSG,ISIF 节点的用户请注意

好消息,我更新了我的脚本,所以现在可以完全正常使用 docker

但由于我目前只有 HZSG 母机的服务器 ssh,所以目前只对使用 HZSG 节点的容器开放了这个功能

你需要重启你的容器,然后就能正常使用 docker

剩余服务器请等待老詹同步

6 个赞

可惜没有啊

1 个赞

恭喜有这个鸡鸡的

想要鸡鸡

哟哟哟,终于可以了。

擦肩而过 :xhj14:

isif 老詹已经同步了,快去试试

1 个赞

可惜没有

1 个赞

可惜没有 问一下 docker是什么功能

1 个赞

确认

1 个赞

谢谢

收到 太好了!

我有isif,试试

ShareNL 的机器不是说不能重启嘛,否则会成为死机?
Er…不太确定是面板的重启还是重装了。。

重装不行,重启还是可以的,或者直接执行 reboot 也行啊

1 个赞

哦,只是不能重装而已,小事情了。
大不了删鸡,再重新检回来嘛。

但是你可以用脚本,这个仅仅是面板 bug :xhj16:

我发现至今没人提过这个问题,我去提一下…

isif我这里失败… 问题依旧.

连接主机...
连接主机成功
Last login: Sun Jan 11 18:30:28 2026 from 10.156.238.1
root@isif-9471:~# reboot

连接断开
连接主机...
连接主机成功
Last login: Sun Jan 11 18:34:39 2026 from 10.156.238.1
root@isif-9471:~# cd alpine
root@isif-9471:~/alpine# ls
data  docker-compose.yaml
root@isif-9471:~/alpine# cat docker-compose.yaml
name: alpine

services:
  alpine-container:
    image: alpine:latest
    container_name: alpine
    # network_mode: host
    ports:
      - "10031:22"
      - "10032:10032"
    tty: true
    stdin_open: true
    environment:
      TZ: "Asia/Shanghai"
    volumes:
      - ./data:/data
    restart: always
root@isif-9471:~/alpine# docker compose up -d
WARN[0000] No services to build                         
[+] up 1/1
 ✔ Container alpine Created                                                                                                        0.2s 
Error response from daemon: failed to create task for container: failed to create shim task: OCI runtime create failed: runc create failed: unable to start container process: error during container init: open sysctl net.ipv4.ip_unprivileged_port_start file: reopen fd 3: permission denied

谢谢,希望得到详细步骤,谢谢

hzsg我这里是没问题的,我回头开台isif看看啥问题